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Please complete this pre-tutorial checklist before the tutorial. Some of these steps may be 
time consuming. 

 
❏ Download tutorial files (models and maps) here: 

https://drive.google.com/drive/folders/17Y4djAv7eFp_Hy42hW3YHs9rK_E93_mb?usp=share_link 

❏ Install ChimeraX (downloads are here: https://www.cgl.ucsf.edu/chimerax/download.html) 
❏ Launch ChimeraX and open a model file (Menu: File>Open then choose any model (.pdb or 

.cif) in the tutorial files you downloaded). 
❏ Open a map file in ChimeraX (Menu: FIle>Open then choose the map (.map) in the tutorial 

files) 
❏ Install Coot. You can use any version of Coot for this tutorial. I recommend version 0.9 or 

higher. It is significantly updated for lower resolution maps compared to versions 0.8 and 
below. Note: Coot comes with CCP-EM or CCP4 so if you have installed one of those 
before, you already have Coot. 

❏ For Linux, download from https://www2.mrc-lmb.cam.ac.uk/personal/pemsley/coot/. 
❏ For Mac, see http://scottlab.ucsc.edu/xtal/wiki/index.php/Installing_Coot_on_OS_X.  
❏ For Windows, download from https://bernhardcl.github.io/coot/wincoot-download.html.  
❏ You can use any version of Coot for this tutorial. I recommend version 0.9 or higher. 

It is significantly updated for lower resolution maps compared to 0.8 versions and 
below.  

❏ Launch Coot and open a model file (Menu: File>Open Coordinates then choose any model 
(.pdb) in the tutorial files) 

❏ Open a map file in Coot (Menu: File>Open Map then choose the map (.map) in the tutorial 
files). 

❏ Install Phenix (downloads are here: https://www.phenix-online.org/) 
❏ Launch Phenix and create a new project that points to a directory where you will save 

output files for this tutorial.  
 

If you can check all of these boxes, you’re ready to start!  
----------------------------------------------------------------------------------------------------------------------------------- 
This tutorial will take place over two days. On day one we will use Phenix and Coot to assemble a 
starting model from other publicly available models.  
 
On day two we will use ChimeraX to fit our starting model into an experimental cryoEM map and 
use Phenix to perform real space refinements to improve both the fit of the model into the map and 
the chemical bond geometries of the model. We will use Coot to visually assess the output of the 
refinements and do some minor model adjustments by hand.  
 
The aim of this tutorial is to provide familiarity with available software tools and techniques used for 
model generation and refinement. We will cover basic features and uses. This will not provide a 
comprehensive overview or advanced use of any particular software (this would require a much 
longer course!). We hope this introduction prepares you to work with your own data or attend more 
advanced tutorials in the future. 
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Our model system 
 
In this tutorial we will build a model of the TRPV1 ion channel using a published map. TPRV1 is an 
ion channel, also known as the “capsaicin receptor”. It is famous in the single particle cryoEM field 
as the molecule that ushered in the “resolution revolution”. It was also the basis of the work for 
which the 2021 Nobel Prize in Physiology and Medicine was awarded: 
https://www.nobelprize.org/prizes/medicine/2021/summary/.  
 
You can also read more about TRPV1 on the PDBs molecule of the month page: 
https://pdb101.rcsb.org/motm/250 
 
For this tutorial what you need to know is this:  
TRPV1 is a homo-tetrameric protein with a transmembrane domain (TMD) and a soluble 
intracellular domain (see the topology diagram below). The transmembrane domain has 6 
transmembrane-spanning helices (S1-S6). The N- and C-termini are intracellular and the N-
terminal domain (NTD) has an ankyrin-repeat fold with 6 repeats. The C-terminal domain (CTD) 
has no predicted fold. 

 
Figures on this page are from the first 
published full-length TRPV1 structure.  
Figure 3 shows the topology from the primary 
sequence and Figure 2 shows the overall fold 
of a fully assembled tetramer. [Reference: 
https://doi.org/10.1038/nature12822] 
 
The map we will work with was obtained for 
TPRV1 from rat. We will abbreviate it 
rTRPV1.  
 
Map source: 
https://www.emdataresource.org/EMD-8117 
Reference: 
https://doi.org/10.1038/nature17964 EMDB 
8117; PDB 5IRX 
 
Simulating what you might do if there were 
not yet a model for this full-length protein 
available, we will use existing models to build 
and refine a tetrameric channel into a map. 
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Tutorial outline:  
Day one: 

Part 1 - Use databases to become familiar with the protein sequence and make a plan. 
Part 2 - Collect model files and manipulate with Phenix and text editors.  
Part 3 - Use Coot to stitch together a starting model from multiple pieces.  
 

Day two: 
Part 4 – Use ChimeraX to dock the starting model into a cryoEM map. 
Part 5 - Use Phenix to perform rigid body and real space minimization refinements to  
improve the model.  
Part 6 - Use Coot to evaluate the refinement result and do some manual adjustments. 

----------------------------------------------------------------------------------------------------------------------------------- 
1  Use Uniprot to get familiar with the protein 
 
Uniprot will let us quickly familiarize ourselves with the domain architecture and sequence of 
TRPV1: https://www.uniprot.org/uniprotkb/O35433/entry 
 
For example, we can easily find predicted or experimentally determined domain boundaries:  

 
 
And we can find models available in public repositories:

 
 
We will look at the available models to decide which to use as our starting model. Let’s pretend 
there are no full-length cryoEM structures available. In this case, there is an AlphaFold prediction 
for the full-length sequence and high-resolution X-ray crystal structures of the N-terminal ARD. We 
will use these two pieces to assemble a starting model.  
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Download the PDB files from the sites below to a directory you will use for this tutorial.  
AlphaFold2 model: https://alphafold.ebi.ac.uk/entry/O35433  
ARD X-ray structure model: https://www.rcsb.org/structure/2PNN  
 
Advanced topics  
      What if I can’t find a structure with an identical sequence? What if the exact pieces don’t exist? 
                 Is there an AlphaFold2 model from another species? https://alphafold.ebi.ac.uk/ 

     Running AlphaFold2 on google collabs: https://github.com/sokrypton/ColabFold/ 
     Make a model using RoseTTAFold: https://robetta.bakerlab.org/ 

       Pre-AlphaFold2 suggestions for threading models or homology models: 
      Modeller: https://salilab.org/modeller/ 

                  SWISS-MODEL: https://swissmodel.expasy.org/ 
      I-TASSER: https://zhanglab.ccmb.med.umich.edu/I-TASSER/ 
      Chainsaw (part of CCP4): http://www.ccp4.ac.uk/html/chainsaw.html 

If you have a map: De novo model building tools:  
ModelAngelo: https://github.com/3dem/model-angelo  
DeepTracer: https://deeptracer.uw.edu/home 
Buccaneer (part of CCP4): http://www.ccp4.ac.uk/html/cbuccaneer.html 
ArpWarp (part of CCP4 - for high resolution maps): https://arpwarp.embl-hamburg.de/ 
Phenix map_to_model: https://www.phenix-

online.org/documentation/reference/map_to_model.html 
 
2. Use Phenix to modify downloaded files 
 
You can find full documentation for Phenix here: https://www.phenix-online.org/ 
Phenix tutorial videos are short and helpful: https://www.phenix-
online.org/documentation/reference/tutorial_channel.html 
Phenix has a suggested workflow for using AlphaFold2 generated models: https://phenix-
online.org/version_docs/dev-4380/reference/alphafold.html 
 
2.1 Open Phenix. In the home window make a new project for this tutorial by clicking the “New 
project” button. 

 
Give your project a sensible ID (I named my project 2023_SEMC_Tutorial), specify a project 
directory you would like to work in. Phenix will automatically save outputs in the specified project 
directory. The sequence file is optional. We’ll skip that. Click “OK”. Now we can run jobs in that 
project. 
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2.2 The first job we will run is “Process Predicted Model” in the AlphaFold tool set to remove parts 
of the model with a low prediction confidence. These are often “spaghetti” loops hanging off of 
globular domains and make model building more difficult.  
 
All programs in Phenix have a similar workflow. When you choose the program, it will give you a 
new window with one or two tabs. Where there are two tabs, one (“Files”) is for input/output 
information and other (“Options”) is for run parameters. Details on what input files are required and 
what the parameter options are can be found in the documentation or you can use the “help” 
button.   
 
Click on the “Process Predicted Model” job. Give the job a sensible title (this is only for your own 
reference), find your downloaded AlphaFold2 model using the “Browse…” button, and choose 
“lddt” for “Contents of B-value field”. LDDT is a confidence score determined by AlphaFold2 and 
ranges from 0-1. LDDT values below 0.7 are considered low. Specify an output file name. I chose 
“AF-rTRPV1_pruned”. Check “Remove low-confidence residues”. Click the “Processing options” 
button in the Options. The first option is “Maximum domains”. The default is 3 but we don’t want to 
divide the chain into subdomains in this example, so change this to 1 and click “OK”. Then click the 
“Run” button (with the cog icon in the top row) and the job will run, and should fininsh in a few 
seconds. 

 
 
You should now have a new .pdb in a subdirectory of your project directory. We will look at it in a 
minute.  
 
2.3. Removing waters and ligands from models. 
 
The ARD model from the crystal structure contains water molecules and a bound molecule of ATP. 
We don’t want to include these in our starting model. There is more than one way to remove these 
atoms (including jobs in Phenix) but here, we will remove them manually using a text editor.  
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Let’s review the anatomy of a .pdb file. It is a human readable text file with the following columns: 

 
Open 2pnn.pdb in your favorite text editor. Non-protein atoms are usually at the end of the file and 
labeled as HETATM in place of ATOM. Scroll to the bottom of the file and delete the ATP and HOH 
(water) atoms. Let’s save this file as 2pnn_noHETATM.pdb.  
 
[Tips: When editing .pdf files as text, you can delete anything that isn’t atomic coordinates (i.e. 
REMARK, SEQRES, CRYST1 lines) and still open them in visualization software. Residue 
numbers should always remain in proper sequence and all HETATM lines should go to the bottom. 
Remove any TER lines from the middle of contiguous sequences. It doesn’t matter if the atom # 
sequence is sensible – software will usually fix this for you. 
 
We now have the two starting pieces for our model. We will inspect what we did in Coot and then 
merge them together into a single model.  
 
3. Use Coot to open files, replace the ARD of the AlphaFold model with that from the X-ray 
crystal structure. 
 
On a Mac or Linux, I like to open Coot from a terminal (i.e. running: /usr/local/bin/coot) in my 
working directory so that files automatically save in that directory. Also, I can monitor what Coot is 
doing in that terminal.  
 
3.1 Open Coot and use File>Open Coordinates to open the two initial model files (AF-O35433-F1-
model_v4.pdb & 2pnn.pdb) and the two files we’ve editied (AF-rTRPV1_pruned.pdb & 
2pnn_noHETATM.pdb). Spend a few minutes orienting yourself with the navigation, with the table 
below as a guide.  
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Action 3-button mouse Mac trackpad Windows trackpad 

Left click Left button click click 

Right click Right button Command-click  alt-click 

Middle click Middle button Control-click Control-alt-click 

Rotate Left mouse drag Click drag Click drag 

Translate Control-left mouse drag or 
middle mouse drag 

Control-click drag Control-click drag 

Label Shift-left mouse click (or 
double left mouse click) 

Shift click or double click Shift click or double 
click 

Zoom Right mouse drag Command-two finger 
drag 

Alt-drag 

Clipping Control-right mouse drag Control-two finger drag Control-alt drag 

Rotate around Z Control shift right mouse drag Control-shift two finger 
drag 

 

Center Middle mouse click   

Change map contour Scroll wheel  Two finger scroll  

 
Disclaimer: This table may not be 100% accurate. Here’s a good quick reference: 
https://www2.mrc-lmb.cam.ac.uk/personal/pemsley/coot/web/docs/crib-sheet.pdf 
 
A useful feature to use right away is: Draw>Display manager.  
This gives you a window for managing every object you have open. Try using different display 
modes to get a feel for how things look. 
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3.2 First, let’s look at the AlphaFold Model. You can toggle different models on and off to see what 
changes. You’ll notice the long “spaghetti” loops included in the initial predicted model were 
removed as intended by the Phenix job because they have low confidence scores.  
 
Now look at the ARD models. You should notice the waters and ATP were removed in your 
modified model.  
 
3.3. After inspection, you can close the original models using the “Delete Model” button in the 
Display Manager window.  
 
3.4. Next we want to align the ARD alone model (residues 111-358 of the full sequence) to the full 
length model because we think the crystal structure will be more accurate. In the Calculate menu, 
find the LSQ Superpose job. We can use this job because our amino acid sequences are identical. 
If this wasn’t the case, we would choose SSM superpose that aligns based on secondary structure 
and not sequence. The ARD model only contains residues 111-358, so this will be our alignment 
range and we will match C-alphas. Click “Fit” to do the alignment. 
 

 
 
This alignment should work well because the two models are very similar. If needed we could 
restrict the alignment range to a smaller region that aligns better or in a particular region of interest, 
but here we don’t need to.  
 
3.5 Now we want to delete the ARD from the AlphaFold model. We could do this in a text editor, 
but we can also do it in Coot. We will use the “Delete” button in Coot to see how it works.  
 
Before engaging the “Delete” function, I like to label the ends of the sequence I plan to delete by 
double clicking the terminal atoms. You can navigate quickly to a specific residue using: 

Draw>Go To Atom or 
Draw>Sequence View 

 
Tip: You can increase the font size in Edit>Preferences>Others – Fonts tab. 
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Label residues 111 and 353 to find them more easily. Then click “Delete” and you will get a new 
window of delete options.  

 
Chose “Delete Zone” and Check “Keep Delete Active” (this is dangerous, but we will use it with 
care!). Then click on the two ends of the zone you want to click, and they will be deleted. Click 
carefully! There is an “Undo” button, but it can only be applied to one model. Once you have 
deleted the region you want to delete click “Close” on the “Delete” window to disengage the 
deletion cursor.  
 
3.6 Now, save your work! File>Save Coordinates... – make sure you choose the correct model 
number to save. Rename the file to something sensible (like AF-rTRPV1_pruned_noARD.pdb). 
Model files are small so you should save your work often.  
 
3.7 We also want to delete resides 353-358 of the ARD model. Do that and save the resulting 
model (I named mine 2pnn_noHETATM_trimmed.pdb) 
 
3.8 Finally, we will merge both chains into one file using: 
Edit>Merge molecules  
Pay attention to which file you are merging into.  
 
3.9 Coot gives each chain a unique ID, but we want these to be part of the same chain (chain A). 
We can change the chain ID using  
Edit>Change Chain IDs.  
Choose the model you merged into, choose “Chain ID” to “B” in the drop down, chose “Whole 
Chain” and type “A” into the Chain ID field. Click on “Apply New Chain ID”. You will notice it worked 
if all atoms are now the same color in the display. 
 [Note: If you have any overlapping residue numbers this will not work. You may need to delete any 
overlapping residues, renumber residues if they are mis-numbered (also in the Edit menu, or 
specify a sub-range if needed.] 
 
3.10 Save this file with a new name.  
File>Save coordinates I called mine rTRPV1_monomer_chimera.pdb 
That’s it for today! Next time we will fit four copies of this model into the cryoEM map and refine it. 
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Day 2. Today we will use ChimeraX to fit our starting model into an experimental cryoEM map 
(part 4), use Phenix to perform refinements (part 5) and use Coot to visually assess the 
refinement output and do some minor model refinements by hand (part 6).  
 
4.1 Open ChimeraX and then open the map file and your rTRPV1_monomer_chimera.pdb file 
from Monday. (File>Open>coordinates.pdb). 
 
Tips: you can open maps or models directly from public databases using the open command in the 
ChimeraX command line: open 8117 from emdb,  etc.). Web-fetched data are stored locally in 
~/Downloads/ChimeraX/  [https://www.cgl.ucsf.edu/chimerax/docs/user/commands/open.htm] 
 
Your map and model will likely not be near each other in space, so we need to move them closer 
together. But first, let’s spend a couple of minutes orienting in ChimeraX. Two useful features of 
note are the top menus and right column panels. We will use the Models panel and Volume viewer 
often. Click some buttons and play with the different representations. 

 
How to navigate: https://www.cgl.ucsf.edu/chimerax/docs/user/commands/ui.html#mousedefaults 
 

Action 3-button mouse Mac track pad Windows track pad 

left click Left button click click 

Right click Right button Command-click  alt-click 

Middle click Middle button Control-click Control-alt-click 

Rotate Left mouse drag Click drag Click drag 

Translate Middle mouse alt-click Control-alt-clic 

Zoom Mouse scroll wheel Pinch 2 finger drag 

Select Left mouse + ctrl Control-click Control-click 
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4.2 It can be easier to see where a model fits in a map by making a smoother (or filtered) copy of 
the map. You can do this with the “Smooth” button in the Map menu or with the command 
 
vop gaussian #2 sdev 2  
 
(or whatever standard deviation value gives a map you like). This will make a new map object 
leaving your original map untouched.  
 
4.3 Now let’s fit the model to the map. Select the model in the Models panel by clicking the 
selection check box. The model can now be selectively modified using your right mouse button as 
controlled in the “Right Mouse” menu. Use the “Move model” and “Rotate model” options, toggling 
between right and left mouse movements to roughly orient your model into the map. Click on the 
color block next to your map to adjust the opacity of the map (and color if you want) to make it 
easier to see. Get your model roughly in the right place of the map.  
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4.4 We can use the fitmap command (or the Menu Tools>Volume Data>Fit in Map) to optimize the 
fit once we’re close. https://www.rbvi.ucsf.edu/chimerax/docs/user/commands/fitmap.html.  
 
fitmap #1 in #3  
 
or specify the model you want to fit to which map in the Fit in Map panel. 
 
If you’re not close enough, the fitmap command won’t find a good fit. Try manually placing the 
model better and run fit map again until you get it right.  
 
Tip: Using the Fit in Map window, under options choose “Use map simulated from atoms”. This will 
give you a correlation value that you can use to judge the fit. 
 

 
 
4.5 To make a tetramer, we do this three more times. You can open another copy of the model, it 
will have a unique model ID. Move it into the density and fit, repeat. To save time today we will use 
a pre-generated tetramer model. Here is how that was generated: 
 
Combine the four protomers that are separate models into one single model with four chains using 
the combine command. We combine them one by one, each time generating a new model ID. 
Warning! Your model IDs may not be the same as those below!! Use the model ID #’s that make 
sense for your session.  
 
combine #1 #5 name rTRPV1_dimer  

à this combines models 1 and 5 and names the new model (#8) rTRPV1_dimer.  
Iterate this: 

combine #6 #8 name rTPRV1_trimer 
combine #7 #9 name rTRPV1_tetramer 
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Then save the final model using File>Save 
 
Chose the correct file type (here it’s a model so choose PDB) and the correct model. Save it 
relative to the map you fit it to. Here rTRPV1_tetramer.pdb 
 

 
 
You can also save from the command line using: 
save choose_name.pdb #10 rel #3 
 
Note: the map appears to not be C4 symmetric. Two monomer copies will fit almost perfectly and 
the other two will have S5 & S6 of the TMD sticking out of density and clashing with other S5/S6 
regions in the pore. We can fix this during refinement. Also, the two N-terminal repeats of the ARD 
do not have density and there is extra density on the extracellular side of the channel that we do 
not have model for.  
 
4.6 Before we close ChimeraX, lets use it to make a pretty picture. Try different display modes in 
the Molecule Display Menu until you find something you like. Play with the lighting & effects in the 
Graphics menu. The Snapshot button in the Home menu will save a .png to your Desktop (or you 
can save as an image file format from the Save options).  
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A few other useful ChimeraX commands 
 
If your map is from a fresh reconstruction of your own data, the hand might be incorrect because 
handedness cannot be determined from 2D projection images. You can easily flip the hand of a 
map using: 
 

volume flip #model  
(default is to flip z, other axes can be flipped by specifying the axis in the command) 
Find all volume commands here:  
         https://www.cgl.ucsf.edu/chimerax/docs/user/commands/volume.html 
 
 

Chimera Selections are not limited to full models. You can select sub-regions using selection 
specifiers. 

 
 
For example you can select just the N-terminus of chain A using: 
select #1/A:111-353 
 
Then save just that selection with the command: 
save name.pdb #1 selectedOnly true 
 
We could have done this to quickly make an ARD only model yesterday. There are many ways to 
do most of the operations we are doing and if you do a lot of model building you’ll find your 
favorites.  
  
See more on saving from the command line here 
https://www.cgl.ucsf.edu/chimerax/docs/user/commands/save.html         
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5.1 Open Phenix and launch a Real Space Refinement window from the Cryo-EM menu.  
 
In the Input/Output tab, add the map and model. Give the resolution (2.95 Å – reported in EMDB) 
and check “Ignore symmetry conflicts”. Give the job a sensible title and output file name (I called 
mine rTRPV1_tetramer_rigidbody01).  
 
In the parameters tab, for Run options, choose only rigid body (uncheck all others). Set Macro 
cycles to 1, and Nproc to 4 (or fewer if you have fewer cores to process on). 
 
Then click the Select Atoms button to open the Selection Editor. In the Selection Editor, Choose 
the “Rigid Body” tab and use Add Selection to add 7 selections.  

 
We will use the following selections: 
For one chain, we will break the structure down to four regions that we treat as separate rigid 
bodies: 

1) Chain A and resid 111:430 (N-terminal 
ARD to start of TMD) 

2) Chain A and resid 431:588 (S1-S4) 
3) Chain A and resid 560:689 (S5-S6) 
4) Chain A and resid 699:748 (CTD) 

 
To compare how that differs from leaving the 
full chain as a rigid body, we will treat the 
other three chains as single rigid bodies. The 
selection editor should look as in the figure:  
 
For full Phenix selection syntax see: 
https://www.phenix-online.org/documentation/reference/atom_selections.html 
 
You can add as many selections as you’d like and check that they make sense using the “Validate 
syntax” button. Click “Save and Close” to finish.  
 
Click run. This took ~4 minutes to run on my MacBook Pro.  
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5.2 When it’s finished, you’ll get new tabs showing you the location of the output files and in the 
validation tab, multiple types of validation results for the refined model: 
 

 
 
Notice the fit-to-map correlation for Chain A is highest – probably because we used more rigid 
bodies allowing a better fit.  
 
 
6.1 Let’s inspect in Coot using the dynamic link (otherwise, open a new Coot session and load in 
the files). After Coot opens with your refined model, also open the input model so we can see what 
happened. Try hiding the map (using Display Manager) to just see what happened to the model 
during refinement. The rigid body movements should be clear.  
 
Note: If the clashes displayed when 
opening Coot from Phenix are too 
much too look at, turn them off 
using:  
Draw>Generic Display Objects   
turn off clashes. (If closing that 
window crashes your Coot, just 
leave it open in the background).  
 
Take some time to explore in Coot. 
You can threshold the map using 
your middle mouse, change the 
model display in the Display 
Manager, etc.  
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6.2 Different refinement modes in Coot are useful for different tasks. The two major modes are rigid 
body and dynamic refinement. After clicking a refinement button, two mouse clicks let you choose 
a range of residues to model.  
 
Real Space Refine Zone is dynamic refinement guided by map restraints. 
We want to set a good refinement weight using the Refine/Regularize 
Control parameters. This value controls the weight on geometry vs. fit to 
map and is calculated for the particular map you have loaded. You can 
adjust it later if needed – higher numbers give more weight to the map. 
 
Let’s do three types of manual adjustments.  
 

1) Go to residue S693. 
You can navigate quickly using: 

Draw>Go To Atom or 
Draw>Sequence View 

 
 
 
There is an incorrectly modeled helix around S693. We can try to fit it 
better using Real Space Refine. Click on the range from ~687-701 for this 
refinement. The dynamic region will become moveable, and a validation 
box will pop up to help you decide to Accept or Reject a change. Tug on 
the bonds with your mouse to see how they respond. If you do anything 
terrible, you can always reject the change and start over. It’s ok if every 
residue isn’t perfect. You can fix residues within smaller refinement ranges later.  
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2) Go to residue N467. You can see that there is density for unmodeled amino acids. We can 
add additional residues with the Add Terminal Residue button. Add one. It will be an 
alanine by default. Then we have to add the proper side chain. Residue 466 is a lysine. You 
can use Simple Mutate or Mutate and Autofit. Here the density isn’t great, so choose 
Simple Mutate and make this a Lys.  
 

3) Go to Y511. The backbone looks ok, but the side chain in pointing in the wrong direction. 
Click on Rotamers. You’ll get a new window that lets you toggles the most commonly 
observed side chain rotamers. None of them are perfect, but #2 fits better than the current 
position. Chose #2 and then try using real space refinement to fit it even better.  

 
Now Save your work! File>Save coordinates. I like to save often and give the files new file names 
so I can come back to intermediate steps if needed.  
 
Useful tip: If you have symmetry, you can propagate changes easily to symmetric chains. From the 
menu, choose Calculate>NCS tools>Copy NCS Residue Range... Chose the chain you modified 
as the Master, click “OK”. In the next pop-up window, input the residue range you want to copy 
onto the other chains and apply.  
 
Here are a few ideas to find additional places that need work: 

● Validate>Density Fit analysis 
● Validate>Geometry analysis 
● Use the validation tables in the Phenix window to navigate to side chains with outlier 

rotamer geometry.  
 
Bonus Round:  
 
7.1 In Phenix, start another real-space refinement job. Add the file you saved from Coot as your 
input for the next round of refinement (and remove the old one if it’s still there). Give your job a 
useful title (ie “first round of minimization - 3 cycles”) and change the file name prefix for the output 
file if you want. In the refinement settings, check minimization_global. Make sure macro cycles is 
set to 3 (this is just to make it faster today – 5 is better).  
 
Click run.  
 
7.2 If you want to try other options, you can run multiple refinements simultaneously. Let’s also try 
“morphing” and see if it helps. This will take longer to run (about ~30 min. longer on my MacBook 
Pro) but it shouldn’t slow down your other run. Check both minimization_global & morphing, give it 
a useful job tile and output file name prefix and run it.  
 
This is as far as we will work for this tutorial. There is certainly much more building and refinement 
one can do!  
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Advanced topics: Other model building/real space refinement tools 
ISOLDE (integrated into ChimeraX): https://isolde.cimr.cam.ac.uk/ 

 
Advanced topics: Ligands 
Remember that ATP we deleted way back when? What if we want to add it back? In Coot you can 
use File>Get Monomer to get common molecules from a standard library (there are over 2000). 
The three letter code for ATP for example is ATP. The default is to open ligands as a new model 
so don’t forget to merge them into your working model before saving your pdb.  
Sources of ligand coordinates and restraint files:  

PDBe: https://www.ebi.ac.uk/pdbe-srv/pdbechem/ 
 Cambridge Crystallographic Data Center: https://www.ccdc.cam.ac.uk/ 

Crystallography Open Database: http://www.crystallography.net/cod/ 
Acedrg program in CCP4: https://www2.mrc-

lmb.cam.ac.uk/groups/murshudov/content/acedrg/acedrg.html 
Generate yourself using eLBOW in Phenix. 


